New Lighter Admin drop menus: 2.5 compatible

Ok, for all those who have already switched to the new WordPress 2.5, I have redesigned the Lighter Amin Drop Menus plugin to work with it.

Please note: This update is ONLY for wordpress 2.5 users.

Advertisements

%d bloggers like this: